Blog

Cara ganti logo AfterLogic Webmail Lite

Cara ganti logo AfterLogic Webmail Lite
Pada dasarnya fitur cara ganti logo AfterLogic Webmail Lite hanya dapat dilakukan pada versi Afterlogic Webmail Pro, namun kita dapat melakukan sedikit modifikasi script melalui file manager untuk menyisipkan logo pada tampilan Webmail Lite yang kita gunakan.

Buatlah logo yang akan Anda gunakan untuk membuat menarik tampilan webmail client Anda dengan ukuran file logo yang direkomendasikan:
Width : 125 px
Height : 95 px

Berikut ini penjelasan lengkap bagaimana cara ganti logo AfterLogic Webmail Lite
Buka file /skins/Default/styles.css
.login_panel .header .icon:before {
content: "\e63c";
display: inline-block;
vertical-align: middle;
font-size: 140px;
height: 100%;
width: 100%;
margin-top: -20px;
color: #D7D3C8;
text-shadow: 0 1px 0 #ffffff, 0 -1px 0 #b4afa0, -1px -1px #d2c6a5;
}

Hapus atau beri tanda comment pada baris:
content: "\e63c";

Beri tanda comment pada baris content, sehingga Hasilnya:
.login_panel .header .icon:before {
/* content: "\e63c"; */
display: inline-block;
vertical-align: middle;
font-size: 140px;
height: 100%;
width: 100%;
margin-top: -20px;
color: #D7D3C8;
text-shadow: 0 1px 0 #ffffff, 0 -1px 0 #b4afa0, -1px -1px #d2c6a5;
}

Langkah cara ganti logo AfterLogic Webmail Lite selanjutnya adalah cari baris:
.login_panel .header .icon {
height: 95px;
width: 130px;
}

Tambahkan baris code background-image yang disertai dengan URL lokasi logo yang ingin Anda gunakan:
.login_panel .header .icon {
height: 81px;
width: 95px;
background-image: url(lokasi_url_image.png);
}

Simpan perubahan.

Mengganti logo pada webmail lite sudah selesai, untuk melihat hasil perubahan silahkan refresh tampilan webmail Anda.

Jika Anda berlangganan layanan Email Hosting Murah ditempat kami, silahkan menghubungi staff kami untuk mendapatkan bantuan untuk ganti Logo tampilan webmail client Anda, GRATIS!.

Demikian tutorial cara ganti logo AfterLogic Webmail Lite untuk memperindah tampilan webmail Anda. Semoga bermanfaat dan jika bermaksud untuk sharing ke blog Anda, harap mencantumkan link ke website kami.

Webmail HTTP error 401 3rdparty squirrelmail

Webmail HTTP error 401 3rdparty squirrelmail

Webmail HTTP error 401 3rdparty squirrelmail
Pada saat login ke Webmail muncul pesan error HTTP error 401 /3rdparty/squirrelmail seperti dibawah ini:

HTTP error 401
3rdparty/squirrelmail/index.php
You do not have permission to access this page.

Penyebabnya adalah fitur Webmail belum di aktifkan untuk paket hosting yang digunakan.

Berikut ini adalah langkah untuk mengatasi masalah HTTP error 401 3rdparty tersebut
Login ke WHM -> pilih Packages -> pilih Feature Manager
Pilih fitur yang digunakan kemudian centang tanda enable fitur Webmail

Syarat untuk dapat melakukan configurasi ini adalah Anda harus memiliki akun reseller hosting.

Simpan perubahan, dan sekarang silahkan Anda login kembali ke Webmail. Jika masalah Webmail HTTP error 401 3rdparty squirrelmail masih ada, silahkan menghubungi provider hosting Anda.

Langkah Cara Install Zend OpCache pada PHP 5.3 atau 5.4

Cara Install Zend OpCacheArtikel ini menjelaskan langkah-langkah cara install Zend OpCache module untuk PHP versi 5.x pada server Linux berbasis Centos (secara garis besar, langkah ini juga dapat digunakan untuk install di distro semua distro linux, hanya perlu penyesuaian command saja).

Cek versi PHP yang digunakan sekarang:
root@e-padi [~]# php -v
PHP 5.5.32 (cli) (built: Feb 20 2016 02:35:27)
Copyright (c) 1997-2015 The PHP Group
Zend Engine v2.5.0, Copyright (c) 1998-2015 Zend Technologies
with the ionCube PHP Loader v4.7.5, Copyright (c) 2002-2014, by ionCube Ltd.

Artinya server menggunakan PHP versi 5.5.32 tapi Module Zend OPcache belum terinstall.

Download Zend OPcache terbaru di http://pecl.php.net/get/ZendOpcache

root@e-padi [~]# cd /usr/local/src
root@e-padi [~]# wget http://pecl.php.net/get/ZendOpcache

Jika download tidak jalan, Anda dapat melakukan download file master OpCache dibawah ini:
root@e-padi [~]# wget https://github.com/zendtech/ZendOptimizerPlus/archive/master.zip
root@e-padi [~]# tar xvfz zendopcache-7.x.x.tgz
root@e-padi [~]# cd zendopcache-7.x.x
root@e-padi [~]# phpize
root@e-padi [~]# whereis php-config
php-config: /usr/bin/php-config /usr/local/bin/php-config -> menampilkan lokasi direktori config PHP

Sampai disini, Anda sudah dapat memulai cara install Zend OpCache pada PHP
root@e-padi [~]# ./configure –with-php-config=/usr/local/bin/php-config -> install OpCache kedalam directory PHP
root@e-padi [~]# make
root@e-padi [~]# make install

Edit file php.ini
root@e-padi [~]# pico /usr/local/lib/php.ini

Jika tidak ketemu, gunakan perintah berikut ini:
root@e-padi [~]# whereis php.ini
php: /usr/bin/php /usr/lib/php.ini /usr/local/bin/php /usr/local/lib/php.ini,v /usr/local/lib/php.ini /usr/local/lib/php /usr/local/php

Paste kode dibawah ini kedalam file php.ini
zend_extension=”/usr/local/src/opcache.so” -> sesuaikan dengan lokasi direktori extension PHP di server Anda


[opcache]
opcache.enable = 1
opcache.memory_consumption = 64
opcache.max_accelerated_files = 8000
opcache.revalidate_freq = 60

; Khusus untuk Moodle, tambahkan baris dibawah ini. Layanan hosting khusus untuk Moodle silahkan klik Hosting Moodle Murah
opcache.use_cwd = 1
opcache.validate_timestamps = 1
opcache.save_comments = 1
opcache.enable_file_override = 0

; If something does not work in Moodle
;opcache.revalidate_path = 1 ; May fix problems with include paths
;opcache.mmap_base = 0x20000000 ; (Windows only) fix OPcache crashes with event id 487

; Experimental for Moodle 2.6 and later
;opcache.fast_shutdown = 1
;opcache.enable_cli = 1 ; Speeds up CLI cron
;opcache.load_comments = 0 ; May lower memory use, might not be compatible with add-ons and other apps.

extension = "opcache.so"

Restart apache / nginx web server
root@e-padi [~]# service httpd restart
atau
root@e-padi [~]# /etc/init.d/httpd restart

Cek versi PHP setelah selesai install OpCache. Jika install sudah benar, maka akan keluar hasil seperti ini:
root@server99 [~]# php -v
PHP 5.5.32 (cli) (built: Feb 20 2016 02:35:27)
Copyright (c) 1997-2015 The PHP Group
Zend Engine v2.5.0, Copyright (c) 1998-2015 Zend Technologies
with the ionCube PHP Loader v4.7.5, Copyright (c) 2002-2014, by ionCube Ltd., and
with Zend OPcache v7.0.5, Copyright (c) 1999-2015, by Zend Technologies

Demikian tutorial cara install zend opcache pada PHP, Semoga bermanfaat dan silahkan di share ke teman-teman Anda dengan mencantumkan link sumber ke artikel ini.